UQ Drupal websites are built using the latest technologies. In order to have the best experience, you should have an you should ensure you have a modern browser version. 

Operating System 
Device 
Browser

Desktop 

Windows 8 

PC 

Chrome 
Firefox
Internet Explorer version 11
Internet Explorer version 10

Windows 7 

PC 

Internet Explorer version 9 
Internet Explorer version 8* 

Apple OSX 

Mac 

Chrome 
Firefox
Safari 

Tablet 

Apple iOS 9 

iPad Mini 

Safari 

Android 4.1.2 

Samsung Galaxy Tab 2 (10.1) 

Chrome 

Smartphone 

Apple iOSX

iPhone 

Safari 

Android 5.1.1 

Samsung Galaxy 

Chrome 

Not Supported

We build UQ Standard to degredate in stages for as much backward compatitiblity as possible. 

The following are not included in the support for UQ Standard: 

  • Internet Explorer 6, 7 are no longer supported. 
  • Internet Explorer 8 has limited support.
  • Browser text sizes other than the default test size; if the user’s browser text size has been increased or decreased layouts may be affected. 
  • Document modes in Internet Explorer other than the default for that version. 
  • Browser custom settings on the users’ browser instance; only the default installation of specified browsers is supported. 
  • Browser plugins installed on users browsers. 
  • Browsers running through internal networks or portals such as Citrix may use custom versions of old browsers. 
  • Android ‘Internet’ browser installed by phone manufacturers.